Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez korzi91 12 mar 2013, o 21:04

Jestem posiadaczem ciągnika Deutz Fahr agrotron 4.70s rok produkcji 1997. Mój problem dotyczy skrzyni biegów. Moja skrzynia jest 4 biegowa z czego 4 bieg jest fabrycznie zablokowany i do każdego biegu są 3 półbiegi L,M,H. Zdążyłem się dowiedzieć ze jest to skrzynia Power shift. Na tym forum został już poruszony podobny problem ale mój wydaje się być inny. A mianowicie gdy obojętnie na jakim biegu włączę drugi półbieg ( M ) ciągnik jedzie tak jak na tym najniższym ( L ) albo po chwili wyskoczy na wyświetlaczu literaka ( N ) i tak jakby wyskoczył bieg. Na półbiegu L i H wszystko jest dobrze. Może mi ktoś jakoś doradzić co może być tego za przyczyna. Powiem jeszcze że skrzynia nie wyje i nie słychać jej jakoś inaczej przy zmianie biegów czy w momencie gdy bieg wyskoczy.
korzi91
 
Posty: 8
Dołączył(a): 12 mar 2013, o 20:39

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez ftp.kowal 13 mar 2013, o 01:08

Na stronie agrofoto dodałeś jeszcze jeden wpis że w momencie przełączenia na środkowy bieg słychać syczenie. Wychodzi jakby ciśnienie oleju mu ginęło. Kolega Wal-ker podał co trzeba i gdzie pomierzyć więc zegar w rękę i do dzieła.
ftp.kowal
 
Posty: 87
Dołączył(a): 24 lis 2011, o 00:36

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez korzi91 13 mar 2013, o 10:46

To syczenie słychać na postoju jak przełączam półbiegi i na tym najwyższym ( H ) też słychać ten dźwięk.
korzi91
 
Posty: 8
Dołączył(a): 12 mar 2013, o 20:39

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez krzycho_22 13 mar 2013, o 17:02

Witam

koncowka manometru to 10X1 zakres do 20 bar i nalezy sprawdzic cisnienia jak na zamiesczonych fotkach
Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.
krzycho_22
 
Posty: 4
Dołączył(a): 18 lut 2013, o 08:45

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez krzycho_22 13 mar 2013, o 17:04

czwarte zdjecie nie chcialo sie zaladowac :)
Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.
krzycho_22
 
Posty: 4
Dołączył(a): 18 lut 2013, o 08:45

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez korzi91 13 mar 2013, o 18:13

Czy pod ta osłona co na schemacie jest olej? Bo chciałbym sprawdzić elektrozawory.

osłona.JPG
Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.
korzi91
 
Posty: 8
Dołączył(a): 12 mar 2013, o 20:39

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez irekg 13 mar 2013, o 18:45

Tam niema oleju.
irekg
 
Posty: 19
Dołączył(a): 24 lis 2011, o 22:51

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez korzi91 13 mar 2013, o 18:52

No to w takim razie u mnie jest coś nie tak bo ścigałem ten drut i zaczął lecieć i się wystraszyłem i założyłem go z powrotem.
korzi91
 
Posty: 8
Dołączył(a): 12 mar 2013, o 20:39

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez irekg 13 mar 2013, o 19:23

Pod tą osłoną są kable i cewki elektrozaworów, jak masz tam olej to musi być jakaś nieszczelność między zaworem a korpusem, dużo oleju wyciekło?
irekg
 
Posty: 19
Dołączył(a): 24 lis 2011, o 22:51

Re: Deutz fahr agrotron 4.70s - problem ze skrzynia połbiegami

Postprzez korzi91 13 mar 2013, o 19:43

No tak dobre 50 ml ale zaraz przyłożyłem ta osłonę z powrotem. A może to być właśnie przyczyna mojego problemu z tymi półbiegami, że jest tam jakaś nieszczelność i te zawory gubią ciśnienie? Właśnie się zdziwiłem ze pojawił mi się tam olej bo wiedziałem że są tam elektrozawory i kable do nich.
korzi91
 
Posty: 8
Dołączył(a): 12 mar 2013, o 20:39

Następna strona

Powrót do Ciągniki niemieckie i ich klony(np. Same)


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości

cron