New Holland TM 175 podnośnik szwankuje/nie podnosi

Prosze przeczytac dział Forumowe sprawy.
Powodzenia.

New Holland TM 175 podnośnik szwankuje/nie podnosi

Postprzez Bratomek 14 lis 2016, o 00:07

Cześć, ciągnik NH TM 175 04' skrzynia 19x6. Mam problem z podnośnikiem, często przestaje działać jakby umierał. Nie działają w tym momencie żadne przyciski do podnośnika(na myszy, joysticku i błotnikach) oraz górna skrzynia 13-19, wszystko pozostałe chodzi(hydraulika zewnętrzna, napędy, kierunki jazdy, biegi 1-12, wom) . Żeby to "naprawić" wystarczy ponownie odpalić ciągnik ale efekt nie zawsze pomaga na długo, nieraz na 30 minut a nieraz tylko podniesie maszynę i problem się zapętla. Przy dużej ilości zgaszeń zaczynają pojawiać się błędy R 15, R25 i t65pto i przy błędach przestaje działać jazda, podjedzie 1m i samoczynnie go rozłącza. Lekarstwem na to jest również ponowne odpalenie ale już nie jest mi w smak to robić.

Gdy jadać na górnej skrzyni np. 18 bieg i podnośnik przestaje działać nie można wrzucić biegu 19 ale w zakresie 13-18 dalej mogę operować, zmiany biegów są wtedy mniej płynne, szarpie ale idzie jechać. Gdy wrzucę bieg 12 ( na skrzyżowaniu) to już nie wskoczy na górna skrzynie. Muszę ponownie odpalić ciągnik i wtedy skrzynia jak i podnośnik działa do czasu ponownego zapętlenia problemu.

Jak odpalę ciągnik zimny, postoi 16 godzin i więcej, można coś więcej zrobić ale po 4 hektarach orki zaczyna się problem od nowa, a na ciepłej maszynie jest on już nie do opanowanie. Najlepiej zjechać.

Forum już przegrzebałem i nić podobnego nie znalazłem. Myślę sobie, że winowajcą może być prąd tylko nie wiem od czego zacząć.


Dzięki na pomoc.!
Pozdrawiam Tomasz!
Bratomek
 
Posty: 3
Dołączył(a): 26 maja 2016, o 21:45

Re: New Holland TM 175 podnośnik szwankuje/nie podnosi

Postprzez waldek97 14 lis 2016, o 22:09

ja bym sprawdził wszelkie połączenia kablowe czyli kostki masy i wtyczki. Wygląda to że coś generuje błąd co z automatu prowadzi do unieruchomienia ehr. W większości przypadków kontaktspraj pomaga. A jakieś komunikaty o błedach wyświetla?
waldek97
 
Posty: 9
Dołączył(a): 13 mar 2013, o 00:54

Re: New Holland TM 175 podnośnik szwankuje/nie podnosi

Postprzez Bratomek 14 lis 2016, o 22:18

Wyświetla tylko wymienione błędy, pod komputer nie był podpinany. Nie za bardzo wiem co masz na myśli pisząc komunikaty o błędach.

Dostałem przy zakupie książkę z opisanymi błędami. Sęk w tym, że są po angielsku. Napisze co mówi książka:

R15- Valve 1 spool travel short or spool travel exessive or open centre not reached.
R25- Valve 2 spool travel short or spool travel excessive or open centre not reached.

Błędu t65 nie znalazłem.
Bratomek
 
Posty: 3
Dołączył(a): 26 maja 2016, o 21:45

Re: New Holland TM 175 podnośnik szwankuje/nie podnosi

Postprzez waldek97 14 lis 2016, o 23:06

chodzi mi o błędy sygnalizowane diodą na panelu EHR . Nie wiem dokładnie jest w NH , ale ehr z reguły to osobny system przeważnie robiony przez BOSCHA, ale przy takich objawach to przeważnie zawsze niedostyk w połączeniach czujnika położenia ramion, ewentualnie przy połączeniach tensometrów (dolne sworznie ) aczkolwiek one nie generują błędów krytycznych czyli nie wyłączają całego układu.Sugerując się błędami podanymi przez Ciebie kłopot generują elekrozawory . Jakby do tego nie podchodzić najpierw przejżyj kable i kostki .
waldek97
 
Posty: 9
Dołączył(a): 13 mar 2013, o 00:54

Re: New Holland TM 175 podnośnik szwankuje/nie podnosi

Postprzez Bratomek 15 lis 2016, o 00:13

Przewody jak i kostki sprawdzę tak jak pisałeś. Co do ehr'u nic się nie pojawia/nie mruga w momencie zamarcia podnośnika.
Jedyne co zauważyłem gdy podnośnik przestaje działać to to, że dwukrotne naciśnięcie przycisku na myszy od podnoszenia, bądź jednokrotne na joysticku generuje zapalenie się lampki ehr'u i pojawienie się ikony nieskonfigurowanego podnośnika na prawej sekcji wyświetlacza -informacje o podnośniku [dokładnie to samo dzieje się jak używam przycisków na błotnikach], ponowne naciśnięcie górnego przycisku na myszy gasi lampkę i ikonkę na wyświetlaczu.

PS. Nie sprawdzałem czy na działającym podnośniku wyżej wymieniona czynność daje takie same rezultatu, sądzę, że tak. Jutro sprawdzę.!

Tak sobie myślę, hydraulika działa, pojawia się problem z zaworami wiec może ten ciągnik ma gdzieś wspólny elektrozawór zasilania podnośnika i górnej skrzyni.?
Bratomek
 
Posty: 3
Dołączył(a): 26 maja 2016, o 21:45


Powrót do New Holland-Ford


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości

cron